Пользователей WhatsApp попросили обновить приложение после новости о шпионской атаке

Мессенджер WhatsApp во вторник призвал пользователей обновить приложение до последней версии. Причиной послужило сообщение об уязвимости, связанной с вредоносным шпионским ПО, которое может быть установлено на телефоны без ведома пользователей, передает Reuters.

«WhatsApp призывает пользователей обновить приложение до последней версии, а также поддерживать мобильные операционные системы в актуальном состоянии, чтобы защититься от потенциальных атак, направленных на кражу информации, хранящейся на мобильных устройствах», – сказал пресс-секретарь компании.

Ранее СМИ сообщали, что уязвимость WhatsApp позволила злоумышленникам внедрять шпионские программы в телефоны с помощью функции звонков в приложении. Шпионское ПО было разработано израильской компанией по киберонаблюдению NSO Group.

NSO Group сообщила, что ее технология имеет лицензию для использования уполномоченными государственными органами «с единственной целью борьбы с преступностью и терроризмом», и что она не управляет самой системой.

«Мы расследуем все правдоподобные заявления о злоупотреблении нашей программой и при необходимости примем меры, включая блокировку системы», – говорится в сообщении NSO.

Подписывайтесь на наш канал в Telegram, чтобы быт в курсе о новинках на рынке мобильных телефонов Ташкента. Для этого достаточно иметь Telegram на любом устройстве, пройти по ссылке и нажать на кнопку Join!